Upsales availability issues
Incident Report for Upsales
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 13:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2019 - 13:04 CEST
Update
Export, mail, bulk update, and form submit is active again.
Posted Apr 10, 2019 - 10:11 CEST
Update
You can log in to Upsales but we have still problems with Email campaigns, export, Import, Bulk updates, web visits.
Posted Apr 10, 2019 - 09:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2019 - 09:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2019 - 08:27 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2019 - 08:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2019 - 08:05 CEST
Investigating
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted Apr 10, 2019 - 08:01 CEST
This incident affected: Upsales App.