Degraded performance in Fortnox application
Incident Report for Upsales
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 13:40 CEST
Investigating
We are currently experiencing degraded performance in the Fortnox application, resulting in delayed updates in Upsales. This only affects some customers.

Thank you for your patience and understanding as we work to resolve this promptly.
Posted Jun 16, 2023 - 11:25 CEST
This incident affected: Integrations (Fortnox integration).