Insights Maintenance
Incident Report for Upsales
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 16:24 CET
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 16:23 CET
Investigating
We will be performing maintenance of Insights today between 17:15-17:30
Posted Nov 13, 2024 - 16:23 CET
This incident affected: System components (Insights).