Insights and Report Centre Unavailable

Incident Report for Upsales

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 18:59 CET

Update

We are continuing to investigate this issue.
Posted Dec 18, 2024 - 13:57 CET

Investigating

We are currently experiencing an issue affecting the functionality of the Insights and Report Centre.
Our team is actively investigating the cause of the issue and working to resolve it as quickly as possible.

We apologise for any inconvenience this may cause and will provide further updates as soon as we have more information. Thank you for your patience.
Posted Dec 18, 2024 - 10:47 CET
This incident affected: Upsales App and System components (Insights).