Insights upgrade performance
Incident Report for Upsales
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 11:49 CEST
Monitoring
We want to inform you that we are upgrading Insights performance. During this process, there will be a temporary interruption in the service. ETA for this upgrade is roughly 20-25 minutes and will start 11:40 today (Thursday, 26/10).

We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 26, 2023 - 11:26 CEST
This incident affected: System components (Insights).