PE integration issues
Incident Report for Upsales
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 09:03 CEST
Monitoring
We have received confirmation from PE Accounting that the issue has been fixed on their end and we've restored sync against "our reference" and "approver" from our end.
Posted Sep 04, 2023 - 15:14 CEST
Identified
Yesterday morning (31/8) PE released a change in their API which caused issues in the integration between Upsales and PE. The issue caused users not being able to sync order to PE due to a new limitation on sending the user on the order to the field "our reference" in PE. PE confirmed a rollback of this change and it is estimated to be done on Saturday (2/9). Meanwhile we have made a small change in the integration meaning that user will not sync to "our reference" and "approver" in PE. This can be set manually in PE during the time we await the completion of the rollback.
Posted Sep 01, 2023 - 10:30 CEST
This incident affected: Integrations (PE Accounting).