Fortnox Integration issue

Incident Report for Upsales

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 16:01 CET

Identified

We are currently experiencing an issue affecting the Fortnox integration within Upsales. This means that data synchronization from Fortnox to Upsales may be interrupted. We are working to resolve this issue.
Posted Jan 02, 2026 - 14:43 CET
This incident affected: Integrations (Fortnox integration).