Possible issue for customers using subscriptions
Incident Report for Upsales
Resolved
The issue has been successfully resolved, and we have taken the step of personally reaching out to each of the impacted customers.
Posted Oct 03, 2023 - 16:16 CEST
Investigating
We have identified an issue with the subscription module, which resulted in the creation of duplicate orders for a small number of customers during the day. At this moment, we are unable to pinpoint the specific customers who have been affected by this issue.

To prevent further duplication, our dedicated team of engineers has taken prompt action by temporarily pausing the automatic creation of orders. Rest assured, these orders will be generated as soon as a fix is in place.

Thank you for your patience and we apologize for any inconvenience caused
Posted Sep 28, 2023 - 17:08 CEST
This incident affected: Upsales App.